Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: Co2 System Issues

  1. #16
    Join Date
    Aug 2010
    Location
    Fairfield, Sydney NSW
    Posts
    788

    Default

    WYIN Professional CO2 regulator

  2. #17
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    13,469

    Default

    Oh ok. It's good that you bought from Aquaristic. Keen to hear how they fix it.

    Also, make sure you weight the cylinder before you take it for a check. Just in case it's empty.

  3. #18
    Join Date
    Aug 2010
    Location
    Fairfield, Sydney NSW
    Posts
    788

    Default

    made a tiny bit of head way, got the first of the 2 regulator gauges to show pressure. second still doesnt, also the solenoid still buzzes like hell.

  4. #19
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    13,469

    Default

    What did you change?

  5. #20
    Join Date
    Aug 2010
    Location
    Fairfield, Sydney NSW
    Posts
    788

    Default

    took apart hte regulator and put it back on as best i could. still no dice

  6. #21
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,846

    Default

    I have a wyin pro regulator, tho I think mine is the mini version (smaller gauges etc) the solenoid doesn't work anymore, not sure why but gas flows even without power to the solenoid, also I recall my solenoid buzzed a fair bit when I first got it, you can rotate the solenoid slightly to minimise the buzzing

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •