Page 11 of 24 FirstFirst ... 91011121321 ... LastLast
Results 151 to 165 of 348

Thread: 5ft bookshelf aquarium - plan/build

  1. #151
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,722

    Default

    Quote Originally Posted by Rebel View Post
    I see then youd have to trouble shoot.
    Yah, will stop into an electronics store tonight to see if I can get a adaptor to bypass the tc420 without having to wire in a new plug, I put a post up on LCA FB page and someone else has the same buzz with the TC420 and MML Tubes / power supply, said it less audible at a low light percentage so I will do more tests tonight and see how annoying the buzz its ramping up to only 50% or so, I will probably only run the tube less than 50%

  2. #152
    Join Date
    Feb 2015
    Location
    Adelaide
    Posts
    165

    Default

    Quote Originally Posted by doylecolmdoyle View Post
    yeah i have two, didnt see the point in buying a 3rd from MML, will try the other one to see if it also causes a buzz... I am assuming the Factory test was with no dimmer inline...

    we haven't shipped out TC420's for almost 6 months actually, we have the improved wifi enabled model aka TC421. We do bench test the entire system as ordered before we ship out so yes no dimmer tested in this case but there should not be buzzing in any case unless there is a fault with the dimmer/controller.

    Noise on dimming with the TC420 happens very rarely and past experience shows that this usually only happens if power is applied via the DC jack instead of V+/V-. The DC jack is only meant for very low loads e.g. power to program the TC420.

    It has however come to light very recently (yesterday) that some (not all) of our 100W waterproof power supplies (only the 100W model) do buzz under certain conditions and we are investigating the cause, only the 100W, all others are fine. As a precaution we no longer ship the 100W out with any system even if it tests 100% ok and substitute it with a different model, 100W are now marked out of stock until we get to the bottom of it. Colm yours slipped out the door before all of this so lets assume the power supply is the culprit and replace it, we will cover the cost of doing this. The closest suitable one we have for your tube is 80W, let me know if ok.

    Cheers, Fred

  3. #153
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,722

    Default

    Thanks Fred, I will email you, here is a video of the buzzing, it could send you deaf... it buzz'z at all levels, less so at 100%


  4. #154
    Join Date
    Apr 2016
    Location
    Illawarra
    Posts
    197

    Default

    This level of customer support amazes me. Its awesome.
    Well done Fred!

  5. #155
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    12,755

    Default

    Can you test with your other TC420 before you send it back etc? I am curious to try and figure out a problem a little more.

    Also if possible, direct connection/ cheep inline dimmer?
    Last edited by Rebel; 23-02-18 at 07:13 AM.

  6. #156
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,722

    Default

    Quote Originally Posted by Rebel View Post
    Can you test with your other TC420 before you send it back etc? I am curious to try and figure out a problem a little more.

    Also if possible, direct connection/ cheep inline dimmer?
    Will try, need an adaptor for the spade connecter end of the powersupply to connect to a inline dimmer or bypass dimmer completely, may take a walk to a electronics store today in my lunch break, the other TC420 is connected up to my 60p but If i get the chance I will remove it and wire it up to the MML gear, I dont think a different TC420 will help with the buzz, the one I am using worked fine on my 45p lighting

  7. #157
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    12,755

    Default

    Interesting.

    From what I saw in the video, you can just disconnect all the wires from the TC420 and reconnect using a simple wire twist and electrical tape it for testing purposes. No dimmer in between. If no buzz, then we have the TC420 as the culprit.

    Also wonder what would happen if you connected a constant current power supply (Don't do this!) rather than the constant voltage supply that's provided.
    Last edited by Rebel; 23-02-18 at 10:15 AM.

  8. #158
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,722

    Default

    Quote Originally Posted by Rebel View Post
    Interesting.

    From what I saw in the video, you can just disconnect all the wires from the TC420 and reconnect using a simple wire twist and electrical tape it for testing purposes. No dimmer in between. If no buzz, then we have the TC420 as the culprit.

    Also wonder what would happen if you connected a constant current power supply (Don't do this!) rather than the constant voltage supply that's provided.
    Managed to get around to buying a plug to connect up the 100W powersuppy direct to the light with no dimmer... and yes no buzz, I put in a cheap 7 step dimmer and again no buzz, so yes some issue with the 100W power supply and TC420, I have the 200W Power supply on the way from Fred, hopefully that doesnt buzz with the TC420.

    Starting to plan out the hardscape, I am thinking of arranging the rocks as per below, with the bigger rocks down the intake end, leaving the outflow and wavemaker fairly open with smaller stones to not obstruct to much flow.

    Planting will probably consist of attaching anubias, buce and java fern to small bits of driftwood and positioning in and around the rocks.



    Also my local aquarium store has "Orange Finned Danio kyathit" in the store... they look rather dull in store but google images reveals a nice looking simple and smaller danio with a bit of a red/orange tinge... I think I may try get a school of these guys in the tank and add some Hillstream Loach in winter when the tank is well and truly established


  9. #159
    Join Date
    Jul 2017
    Location
    South Australia, Adelaide
    Posts
    217

    Default

    that is one real nice looking fish dolye, school of those will look awesome

  10. #160
    Join Date
    Aug 2009
    Location
    NSW, Sydney
    Posts
    2,033

    Default

    Hardscape plan sounds good to me. Keen to see this bad boy set up!

    The kyathit look quite nice hey? I've been tempted to get them just try to spawn them ever since I saw them in a video on youtube haha.
    "The stuff I buy is a bit pricey however it is as dry as a nuns nasty" - BigDaddyAdo

  11. #161
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    12,755

    Default

    Brilliant schematic also. What software are you using?

  12. #162

    Default

    "Orange Finned Danio kyathit" - stunning if you can make them happy to look like that photo (I'm sure you can).

  13. #163
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    12,755

    Default

    http://www.seriouslyfish.com/species...yathit/Curious to see how they go with this setup. It says it needs heavily planted setup to thrive.Doyle, will you have dark or light coloured sand at the bottom?

  14. #164
    Join Date
    May 2012
    Location
    Melbourne, VIC
    Posts
    721

    Default

    AI also have Sarawakensis Rasbora at the moment, might be a bit plan but interesting none the less and different.

    http://www.seriouslyfish.com/species...-sarawakensis/

  15. #165
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,722

    Default

    Cheers for the feedback guys

    @rebel, I use adobe illustrator. I did read that seriously fish page... the setup wont be ideal for them, la plata sand and sparsely planted, also read they are jumpers, but every fish I read about is a jumper :P

    @Grubs, if I do get them hopefully I can still get a nice colour using a lighter substrate... still awhile away from having the tank cycled and ready so they may not be available come time I want fish.

    @sweefu seems Rasbora sarawakensis perfer slower moving water and I would like to get a fish that is happy in a wide range of temps, dont plan on heating this tank

Page 11 of 24 FirstFirst ... 91011121321 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •