Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 58

Thread: 1st attempt : 4ft Bonsai + Rock

  1. #31
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Any idea what causes the browning / black spots on the frogbit? I'd removed heaps today



  2. #32
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,245

    Default

    Personally I think this "melt" with frogbit is common when you first cycle the tank, have experienced this a few times, even it you put nice lush green perfectly healthy frogbit in a new tank it can melt, give it time, when it starts growing good you know your tank is turning the corner and starting to get balanced, I cant see a few new small leaves, pick off any really bad leaves and just wait in a month or so you will have to much frogbit :P

  3. #33
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Thanks Colm ...

    More "melt" happening overnight. 2/3 WC changed 3 days ago & just test the water - results below. Water cycling since 2 weeks ago so haven't start ferts but on every WC I'd been adding GH Booster & Potassium Bicarbonate KHCO3 to increase KH. GH & KH been fluctuating with me experimenting with the dosage - sometimes KH higher or GH higher but not higher than 4 dGH / dKH. I read somewhere that strong lighting & water movements could also be a factor so I'll dim the light & reduce water surface movement. Nitrite is high so I'll be doing 2/3 WC later. Could any of these caused the melting? Since. Hopefully its like Colm says - tank still cycling.

    pH - 6.2
    Ammonia - 0.25ppm
    Nitrite - 2.0ppm
    dGH - 3.5 - 4.0
    dKH - 0 - 1

  4. #34
    Join Date
    Oct 2015
    Location
    Perth, WA
    Posts
    1,245

    Default

    Quote Originally Posted by PSPANG View Post
    Thanks Colm ...

    More "melt" happening overnight. 2/3 WC changed 3 days ago & just test the water - results below. Water cycling since 2 weeks ago so haven't start ferts but on every WC I'd been adding GH Booster & Potassium Bicarbonate KHCO3 to increase KH. GH & KH been fluctuating with me experimenting with the dosage - sometimes KH higher or GH higher but not higher than 4 dGH / dKH. I read somewhere that strong lighting & water movements could also be a factor so I'll dim the light & reduce water surface movement. Nitrite is high so I'll be doing 2/3 WC later. Could any of these caused the melting? Since. Hopefully its like Colm says - tank still cycling.

    pH - 6.2
    Ammonia - 0.25ppm
    Nitrite - 2.0ppm
    dGH - 3.5 - 4.0
    dKH - 0 - 1
    Seems like you are about half way thru the cycle if your ammonia is dropping and your nitrite rising, hopefully soon your will get a reading of 0 for both ammonia and nitrite, I would put money on the frogbit starting to come really good by the time your cycle finishes, probably melting due to unstable conditions, maybe the high nitrite. If you notice some new growth from the frogbit (and it looks like i can see some) I wouldn't worry to much. Personally i start dosing pretty much from day one, tho never to full EI levels as most my tanks are not planted with high demanding plants.

    It is true frogbit doesn't like to much splashing on the tops of the leaves but they can handle the odd bit of water as long as they are not constantly wet. As for high light causing the plant to melt ive never noticed that, I have some in my 45p under a A-series plus light at 80% (would be high light) and its fine.

    I dont know to much about buffering GH and KH levels as my tap water is high in both but perhaps you need to get your KH a bit higher and which in-turn will increase your Ph, 6.2 could be a bit low, specially if it drops lower when you inject co2

  5. #35
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Quote Originally Posted by doylecolmdoyle View Post
    I would put money on the frogbit starting to come really good by the time your cycle finishes
    Let's hope there's frogbit left when cycle finishes

    Less melting since I last WC 5 days ago; perhaps its the unstable conditions, low pH, frequent WC, frogbit was once outdoor, God knows what else causing the melting. More importantly monte carlo seems to bounce back from initial melting due to transition from emerse. US fissiden looks healthy on the bonsai. Will post some photos later in the week

  6. #36
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Day 25

    0 ammonia & nitrite so got some green neon tetras & oto catfish. Tank looks alive !!! Also got Pogostemon helferi - highly recommended by LFS


  7. #37
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    11,772

    Default

    Great choice with the green neons. They will offset the orange and green of the hardscape/softscape...

  8. #38
    Join Date
    Jul 2017
    Location
    South Australia, Adelaide
    Posts
    144

    Default

    That looks killer mate, looks nice and balanced.. got mine setup yesterday, will get some pics sorted out soon

  9. #39
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Thanks for the comments.

    The green neons look like the normal neon minus the red. LFS says its blue green but I don't notice any green on them ...Is it just me or others do notice the green on them!?

    Now that I've got fishes in, I got to be careful with CO2. Pretty tricky to adjust the CO2 flow

    The monte carlo taking forever to carpet - looks OK for now.

  10. #40
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Feeding time !!!


  11. #41
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Help !!! Just spot BBA on my bonsai branches ... How do I get ride of it? I'm already dosing half strength of Dino Spit - twice a week

    pH - 6.2
    Ammonia - 0
    Nitrite - 0
    Nitrate - 20 ppm
    GH - 6 dGH
    KH - 0 dKH
    CO2 & lighting - 8hrs

    Weekly 30% WC and top up with AquaGreen GH Booster (4 teaspoons) & KHCO3 (1.5 teaspoon)
    PPMD+P fert daily alternating macro & micro - half dosage
    Tank size - 200lt
    Last edited by PSPANG; 05-10-17 at 07:28 PM.

  12. #42
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Week 5

    x25 green neon tetras
    x3 Otocinclus
    x30 red cherry shrimps


  13. #43
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    72

    Default

    Week 10 update - Battling BBA that's now growing on moss and MC Got 5 SAEs helping with the task


  14. #44

    Default

    Check out this article about algae, it's just basic info, but you might get some helpful tips on how to eliminate those BBA

    https://www.exoaquaristic.com.au/blo...l-your-problem

  15. #45
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    11,772

    Default

    Not sure whether BDA has permission use the TAG infographic but here is the original article which is really good.

    http://www.theaquariumguide.com/info...rium-algae-101

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •