Page 1 of 7 123 ... LastLast
Results 1 to 15 of 92

Thread: Joining the forum issues

  1. #1
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Flaming Joining the forum issues

    Guys

    for some reason we have a major database error that is stopping new members joining the forum.
    I have contacted the forum owner to get this sorted but don't have a date for when it will be fixed.

    New people can see the forum, just not post or join.

    Your patience is appreciated..

    Graeme
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  2. #2
    Join Date
    Aug 2009
    Location
    Qld, Sunshine Coast
    Posts
    1,356

    Default

    Quote Originally Posted by Graeme View Post
    Guys

    for some reason we have a major database error that is stopping new members joining the forum.
    I have contacted the forum owner to get this sorted but don't have a date for when it will be fixed.

    New people can see the forum, just not post or join.

    Your patience is appreciated..

    Graeme

    yes yes has been a prob for a while. I tried log back in about 2 months ago and forgot my password. the database did not give me a recovery email option. I tried every old and new password but none worked. and I got kicked out after every 5 attempts. the thing sent me an email to say someone was trying to log in so i knew my username was still working. I tried a reply to that email which was set to an administrator and no response from the admin team here. there is a contact icon on the bottom right of the forum, so i thought here you go, but it dropped me in to the same database error.

    i was in a never ending loop. i then tried to create a new account so i could advise someone here, and like you say above, that does not work either. it was desperate measure time.

    anyway one day I tried again with the password i knew must me right and it let me in -- i thought ahhhh they fixed it.

    anyway hope some of the above help your journey of discovery.


    the error i recieved at every turn was - database error.

  3. #3
    Join Date
    Jan 2013
    Location
    sydney, nsw
    Posts
    1,451

    Default

    apparently this is still ongoing? there are people asking about it on social media. Any ETA on when this issue will be resolved?

  4. #4
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Default

    No ideas when it will be resolved
    I have raised with the forum owner 2 times in last 2 weeks

    Graeme
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  5. #5
    Join Date
    Jun 2013
    Location
    ACT
    Posts
    13,803

    Default

    I saw someone trying to get through on FB.... [ I didn't reply to him ]....

  6. #6
    Join Date
    Jul 2015
    Location
    Bayswater North, Victoria
    Posts
    106

    Default

    Maybe it's time someone either started a new aquarium based forum or purchase this one from the current owner and make it something great again....
    TRUE AQUATIC WHOLESALE AQUARIUM PLANTS
    https://trueaquatic.com.au/

  7. #7
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Default

    The forum works fine, its just the joining that has an issue.
    It will get fixed eventually but to the forum owner his livelihood is more important than fixing this at the moment.
    ( I know he works 7 days a week 12+ hrs )
    Although if someone was to offer him some $$ I am sure he would be interested to sell Folke
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  8. #8
    Join Date
    Jan 2013
    Location
    sydney, nsw
    Posts
    1,451

    Default

    Graeme,

    i no longer get email notifications for private messages. setting seems fine and i have not changed anything. could that be a malfunction as well?

  9. #9
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Default

    I still get the emails for pm's
    I will check your settings nautilusy

    Graeme
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  10. #10
    Join Date
    Jan 2013
    Location
    sydney, nsw
    Posts
    1,451

    Default

    Thanks Graeme. still not getting email notifications but thats not a big drama.

    i've just noticed that the newest forum member Karen62 joined the forum in June, so this issue has been ongoing for over 3 months. without new members the forum will slowly die out and that's not gonna be good for anyone involved - members or owner

  11. #11
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Default

    Quote Originally Posted by nautilusly View Post
    Thanks Graeme. still not getting email notifications but thats not a big drama.

    i've just noticed that the newest forum member Karen62 joined the forum in June, so this issue has been ongoing for over 3 months. without new members the forum will slowly die out and that's not gonna be good for anyone involved - members or owner
    I know
    But nothing I can do about it
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  12. #12

    Default

    Does the "contact us" link at the bottom of the page go to the forum owner/admin or to you Graeme?
    Last edited by Grubs; 24-09-16 at 01:42 PM.

  13. #13
    Join Date
    May 2006
    Location
    Balga Perth West Aust
    Posts
    8,137

    Default

    It goes to the owner (but he doesn't check email)
    Read this very helpful thread on BSS .
    No pictures on your BSS advert? Then be prepared for it to be deleted ( read the rules )

  14. #14
    Join Date
    Jan 2013
    Location
    sydney, nsw
    Posts
    1,451

    Default

    Quote Originally Posted by Graeme View Post
    It goes to the owner (but he doesn't check email)
    with close to 30,000 members, AL is got to be one of the biggest aquarium related forums in Australia.

    i hope the forum owner can see that this is no longer a small group of people and do the right thing for the greater good! It would be sad to see the forum goes under because a small technical issue. perhaps he can pass the forum temporarily to someone who can take care of it?

    with great power comes greater responsibility

  15. #15
    Join Date
    Apr 2016
    Location
    Northern Rivers, NSW
    Posts
    793

    Default

    Is there any chance when an email is sent to the forum owner it could also be made to be sent as a CC to another email (like Graeme's)?
    Rainbowfish, Cryptocoryne, Echinodorus

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •