View Poll Results: Theme: "Pearling Plants" - Vote for your favourite photo now!

Voters
42. You may not vote on this poll
  • 15 35.71%
  • 2 4.76%
  • 3 7.14%
  • 5 11.90%
  • 15 35.71%
  • 2 4.76%
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: June Photo Competition - Vote Here!

  1. #1

    Default June Photo Competition - Vote Here!

    AQUARIUMLIFE JUNE PHOTO COMPETITION

    The original thread can be found here

    VOTING RULES
    DO NOT vote for your own entry!
    Have confidence in your own photo and don't try to sway the poll.
    Only active members have voting rights.
    Voting will close on July 31st

    Thank you to all who have participated and Good Luck!

  2. #2

    Default

    My apologies to all entrants and those who have voted so far. I had missed out one of the entries in the poll and as such have restarted the poll to ensure the reliability and fairness of the voting system.

    Once again I apologise for the error and inconvenience.
    Craig

  3. #3

    Default

    The photo for the second entry is showing up as a '?' for me.

  4. #4

    Default

    Quote Originally Posted by henson2476 View Post
    The photo for the second entry is showing up as a '?' for me.
    That's strange. I checked all photos were active when I submitted the poll.

    Is it working for you now?

  5. #5

    Default

    Quote Originally Posted by pleco4me View Post
    That's strange. I checked all photos were active when I submitted the poll.

    Is it working for you now?
    Still not showing up. I'm on a different computer now also.. It works when I open the image in a new tab its just not showing up in the thread. :S

  6. #6
    Join Date
    Nov 2010
    Location
    St Lucia, Brisbane
    Posts
    4,285

    Default

    I can see 5 pics in total, is that the correct number?
    aLan

  7. #7

    Default

    There should be 6. Ive hosted the troublesome image on my personal photobucket account and it *should* be working now.

  8. #8

    Default

    Working for me now No idea if you did something or if it was an I d 10t error.

    Edit: Aha! All good It was just some issue with the postimage site not displaying.

    Also- feel free to cull these posts as they aren't really contributing anything to the thread, just taking up space.

  9. #9
    Join Date
    Nov 2010
    Location
    St Lucia, Brisbane
    Posts
    4,285

    Default

    working now, thanks craig
    aLan

  10. #10

    Default

    the pics are all different sizes on my screen and the amount of votes is in the photo shouldnt it be above it??

  11. #11

    Default

    Good luck to all those that entered, some great photos there!

  12. #12

    Default

    never mind its probably just my browser
    Last edited by emboli; 08-07-12 at 12:01 PM.
    Click here to view my blog
    Emboli's EHEIM OPAL 100

  13. #13

    Default

    wow, as Im not an active member yet I cannot vote, but I will state this - congrats to every single contestant who has taken these pics they are awesome... I have not seen pics like these before, you are as Im sure you all are aware a winner, at least in my eyes, gives me something to look forward to when my tank is finally complete

  14. #14
    Join Date
    Sep 2009
    Location
    Oakleigh, Victoria
    Posts
    791

    Default

    Sterling job folks. Its a hard call but my vote is cast! Good luck to all.

    Cheers,
    Scott

  15. #15
    Join Date
    May 2010
    Location
    Gold Coast, Queensland
    Posts
    1,820

    Default

    Ahhh they are ALL good enough to win!
    My 80cm Cube - http://www.aquariumlife.com.au/showthread.php/53552-Zanes-High-Tech-80cm-Cube-Build

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •